#162754  by bzbz
 Tue Oct 02, 2018 3:43 pm
Hi all! I have a Tiger, and have devoloped a weird problem. With OBEL off, all is well. With OBEL on, the sound goes on and off, I have to wiggle the jack on the guitar- here is the weird thing- not the OBEL jack, rather the jack on the guitar for the non-stereo cable. Weird yes? Because if the problem is that jack, one would think that the issue would exist with the OBEL off- what would the problem be? I appreciate any feedback, as always...
 #162756  by waldo041
 Tue Oct 02, 2018 4:04 pm
Is that cavity shielded? The OBEL jack could be shorting out to ground and moving the other jack releases the short. You could try using electrical tape and either cover the shielding with it or wrap it loosely around the jacks. Shrink wrap is cool but don't shrink it so tight you cannot use the jack.

It could also be a cold solder joint somewhere on the OBEL jack and moving the other one is making and breaking that. The fix in that case would be to reheat and possibly resolder the lugs.

HTH,

~waldo
MattMan liked this
 #162761  by ac4468
 Tue Oct 02, 2018 5:59 pm
SInce the main ground "bus" is connected to the output jack and the OBEL grounds to the bus, maybe that's the source of the cold solder or issue. By jiggling the output jack you are jiggling the entire bus which being a heavier ridgid wire would move as well and anything connected to it. Waldo?? And II just like saying the word jiggling,..
 #162762  by waldo041
 Tue Oct 02, 2018 6:49 pm
ac4468 wrote:
Tue Oct 02, 2018 5:59 pm
SInce the main ground "bus" is connected to the output jack and the OBEL grounds to the bus, maybe that's the source of the cold solder or issue. By jiggling the output jack you are jiggling the entire bus which being a heavier ridgid wire would move as well and anything connected to it. Waldo?? And II just like saying the word jiggling,..
I think he stated that the Amp Mono Output Jack worked it is just the Stereo OBEL Jack that the issue arises when he jiggles that Mono jack with the OBEL on. If it were the Main Ground Buss that had the cold solder joint, as you know, the whole guitar would have the same symptoms. IMO, There is a short to ground somewhere on the OBEL jacks Send or Return with this Jiggling.

OBEL OFF = Working
Image

OBEL ON = Jiggling produces intermittent output.
Image

~waldo
MattMan liked this
 #162763  by ac4468
 Tue Oct 02, 2018 7:07 pm
Yeah, I was thinking maybe it was just where the ground wire from the OBEL jack connects to the bus. And since the knee bone connects to the thigh bone maybe moving the output jack was affecting just that connection.
waldo041 wrote:
ac4468 wrote:
Tue Oct 02, 2018 5:59 pm
SInce the main ground "bus" is connected to the output jack and the OBEL grounds to the bus, maybe that's the source of the cold solder or issue. By jiggling the output jack you are jiggling the entire bus which being a heavier ridgid wire would move as well and anything connected to it. Waldo?? And II just like saying the word jiggling,..
I think he stated that the Amp Mono Output Jack worked it is just the Stereo OBEL Jack that the issue arises when he jiggles that Mono jack with the OBEL on. If it were the Main Ground Buss that had the cold solder joint, as you know, the whole guitar would have the same symptoms. IMO, There is a short to ground somewhere on the OBEL jacks Send or Return with this Jiggling.

OBEL OFF = Working
Image

OBEL ON = Jiggling produces intermittent output.
Image

~waldo
waldo041 liked this
 #162770  by bzbz
 Wed Oct 03, 2018 8:22 am
Thank you folks so much! I'll have the send/return of the OBEL looked at for a ground issue - I love you guys! No popcorn munching action here, just gratitude!
milobender liked this