Page 1 of 2

Search function not working

PostPosted:Mon Apr 29, 2019 2:23 pm
by hippieguy1954
Try the search function. If you get results and click on it. It says the content does not exist. Lots of old threads do not exist anymore. Why?

Re: Search function not working

PostPosted:Mon Apr 29, 2019 3:23 pm
by FLH
I tried it and the same thing happened when I searched for K120 in loudspeakers. I got a bunch of results, but when I click on one of them it says it doesn't exist.

Re: Search function not working

PostPosted:Mon Apr 29, 2019 5:25 pm
by hippieguy1954
Yep, that's what I'm talking about. What good is that?

Re: Search function not working

PostPosted:Tue Apr 30, 2019 6:16 am
by tntawney
I think we need to start some new threads on the old topics. I'm sure a great deal of the info would be more current anyway. Most of the people who visit the forum are looking for advice on modding their guitars and amps.

Thread needed
How to mod a twin
How to wire an OBEL
How to wire a preamp out
How to wire a blaster
etc.....

Re: Search function not working

PostPosted:Tue Apr 30, 2019 9:23 am
by Jblue76
Are the old threads gone for good then? :shock:

Re: Search function not working

PostPosted:Tue Apr 30, 2019 12:16 pm
by HeadSpace
I've had luck with cached pages on google.

Re: Search function not working

PostPosted:Wed May 01, 2019 6:35 am
by TRG
I'm able to use the search function and pull up old threads for some, but not others. So there seems to be no rhyme or reason.

Hoping it's something that can be fixed, as there's so much good information out there.

Re: Search function not working

PostPosted:Wed May 01, 2019 6:43 am
by HeadSpace
Bear in mind, too, that certain easily aggrieved individuals have shown a propensity to "take their ball and go home" when they feel insufficiently celebrated. It is therefore conceivable that certain posts/threads have been deleted at the request of their author.

Re: Search function not working

PostPosted:Wed May 01, 2019 3:36 pm
by tntawney
HeadSpace wrote:
Wed May 01, 2019 6:43 am
Bear in mind, too, that certain easily aggrieved individuals have shown a propensity to "take their ball and go home" when they feel insufficiently celebrated. It is therefore conceivable that certain posts/threads have been deleted at the request of their author.
Not sure if that is it. Some threads I started are even gone. I think we should not pour gas on a fire though. I’m still grateful they brought the forum back!!!

Re: Search function not working

PostPosted:Wed May 01, 2019 5:06 pm
by HeadSpace
Fair point. Glad to have as much of the forum back as the mods can muster. Please ignore any ill-considered accelerants.

Re: Search function not working

PostPosted:Wed May 01, 2019 7:38 pm
by phpbb
I will try reindeing the site

Re: Search function not working

PostPosted:Thu May 02, 2019 8:36 am
by Jimv
thanks!

Re: Search function not working

PostPosted:Fri May 03, 2019 12:26 pm
by rugger
tntawney wrote:
Wed May 01, 2019 3:36 pm
HeadSpace wrote:
Wed May 01, 2019 6:43 am
Bear in mind, too, that certain easily aggrieved individuals have shown a propensity to "take their ball and go home" when they feel insufficiently celebrated. It is therefore conceivable that certain posts/threads have been deleted at the request of their author.
Not sure if that is it. Some threads I started are even gone. I think we should not pour gas on a fire though. I’m still grateful they brought the forum back!!!
Agree and agree! Hopefully a reindexing will restore things.

john in san diego

Re: Search function not working

PostPosted:Fri May 03, 2019 1:31 pm
by tdcrjeff
phpbb wrote:
Wed May 01, 2019 7:38 pm
I will try reindeing the site
:?: :lol:

Image

Re: Search function not working

PostPosted:Fri May 03, 2019 2:16 pm
by Jimv
hahahahahahahahahaha :lol:
does that work? :lol: